Axelli
Search…
Installation & Dependencies
What you need to install the plugin.

Download

You can download Economobs from Songoda Marketplace | Spigot | Polymart

Version Support

Economobs only supports versions 1.8.8 and above. Support for 1.7 and below will most likely never be added.

Dependencies

Economobs currently depends on Vault and an appropriate Economy Manager to fully function. Meaning, you must have it installed in order for the plugin to work.
Some other plugins you may use to enhance your experience are:
    StackMob - Allow the correct amount of money to be given when stacks die.
    MythicMobs - Add custom amounts for your MythicMobs.
    WildStacker - Allow the correct amount of money to be given when stacks die.
Last modified 6mo ago