Installation & Dependencies

What you need to install the plugin.

Download

You can download Econoblocks from Spigot and Songoda Marketplace.

Version Support

Econoblocks only supports versions 1.8.8 and above. Support for 1.7 and below will most likely never be added.

Dependencies

Econoblocks currently depends on Vault and an appropriate Economy Manager to fully function. Meaning, you must have it installed in order for the plugin to work.